嵌入式爱好者

查看: 1957|回复: 5

[Linux] OK335XS_II之前买的是DP83848的版本开发板,现在是否支持LAN8720

[复制链接]

15

主题

48

帖子

71

积分

AM335x通行证

扫一扫,手机访问本帖
发表于 2014-10-10 21:28:52 | 显示全部楼层 |阅读模式
因为是5月份买的OK335XS_II开发板了,现在看到飞凌已经更新了开发板的一些硬件配置,PHY换成了LAN8720,并且优化了NAND的驱动,目前这个老的核心板在其他项目中用到了,所以请问下,你们现在新的软件资料,是否可以直接使用到老的版本上,主要是PHY的变动和NAND驱动优化部分。期待版主解答
回复

使用道具 举报

153

主题

3910

帖子

4143

积分

AM5718通行证AM335x通行证i.MX6UL通行证i.MX RT通行证i.MX6Q通行证XX18通行证TCU通行证FCU1401通行证FCU1301通行证FCU1101通行证

发表于 2014-10-11 08:57:10 | 显示全部楼层
网卡芯片的驱动不通用,如果楼主还要使用DP83848芯片的话,还得使用之前的资料。
至于NAND驱动优化这块,这个驱动可以使用的

点评

你好,我这边使用新的xs核心板,外接了dp83848,eth0 up 100m/full都能显示,ping不通外网?是否缺了驱动  详情 回复 发表于 2021-1-11 11:44
那我现在打算换成LAN8720。你们能否把新的光盘资料发我一份呢  详情 回复 发表于 2014-10-11 09:19
技术支持电话:0312-3119192
技术支持邮箱:Linux@forlinx.com
点评回复 支持 反对

使用道具 举报

15

主题

48

帖子

71

积分

AM335x通行证

 楼主| 发表于 2014-10-11 09:19:53 | 显示全部楼层
飞凌-unix 发表于 2014-10-11 08:57
网卡芯片的驱动不通用,如果楼主还要使用DP83848芯片的话,还得使用之前的资料。
至于NAND驱动优化这块,这 ...

那我现在打算换成LAN8720。你们能否把新的光盘资料发我一份呢

点评

那你就用原来的光盘资料即可  详情 回复 发表于 2014-10-11 17:02
点评回复 支持 反对

使用道具 举报

153

主题

3910

帖子

4143

积分

AM5718通行证AM335x通行证i.MX6UL通行证i.MX RT通行证i.MX6Q通行证XX18通行证TCU通行证FCU1401通行证FCU1301通行证FCU1101通行证

发表于 2014-10-11 17:02:35 | 显示全部楼层
霹雳游客 发表于 2014-10-11 09:19
那我现在打算换成LAN8720。你们能否把新的光盘资料发我一份呢

那你就用原来的光盘资料即可
技术支持电话:0312-3119192
技术支持邮箱:Linux@forlinx.com
点评回复 支持 反对

使用道具 举报

1

主题

6

帖子

9

积分

发表于 2015-7-6 16:49:33 | 显示全部楼层
你好,我买的板子phy为AR8031,现在正好想用DP83848,能否把相关的内核文件给发一份呢,谢谢。397807658@qq.com
点评回复 支持 反对

使用道具 举报

1

主题

3

帖子

16

积分

AM335x通行证

发表于 2021-1-11 11:44:02 | 显示全部楼层
飞凌-unix 发表于 2014-10-11 08:57
网卡芯片的驱动不通用,如果楼主还要使用DP83848芯片的话,还得使用之前的资料。
至于NAND驱动优化这块, ...

你好,我这边使用新的xs核心板,外接了dp83848,eth0 up 100m/full都能显示,ping不通外网?是否缺了驱动
点评回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋| 飞凌嵌入式 ( 冀ICP备12004394号-1 )  

GMT+8, 2021-1-19 19:18

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表