嵌入式爱好者

查看: 188|回复: 2

[已解决] tslib库在Ubuntu中配置编译的问题?

[复制链接]

14

主题

40

帖子

81

积分

335x通行证

扫一扫,手机访问本帖
发表于 2017-9-29 17:55:10 | 显示全部楼层 |阅读模式
配置编译时老是出现这个问题 C++交叉编译器找不到
checking whether make supports nested variables... yes
checking whether the C++ compiler works... no
configure: error: in `/work/work-liyao/BSP_GBA44x/tools/tslib-1.4':
configure: error: C++ compiler cannot create executables
See `config.log' for more details
但是C++交叉编译器我绝对是有的,其他的C++源码都能编译通过的,都换了几个ubuntu虚拟机测试了,每次都是报这个错,请问这个怎么解决呢?Ubuntu14和Ubuntu16我都配置编译了,都是报出这个错误???
回复

使用道具 举报

2

主题

3003

帖子

2440

积分

发表于 2017-9-30 09:41:33 | 显示全部楼层
您好:
    您是想尽快上手还是想学习一下搭建环境呢,如果是前者请使用我们论坛上提供的现成的开发环境
    如果是后者,首先不要使用高版本的Ubuntu,请使用与我们相同版本的Ubuntu系统,否则无法为您分析,其次安装光盘中提供的tslib的工具包,如果安装不成功,可以使用sdk包
技术支持电话:0312-3119192
技术支持邮箱:Android@forlinx.com
点评回复 支持 反对

使用道具 举报

14

主题

40

帖子

81

积分

335x通行证

 楼主| 发表于 2017-10-14 17:37:45 | 显示全部楼层
好的谢谢了,已经弄好了
点评回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2017-10-22 14:38

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表