嵌入式爱好者

查看: 453|回复: 1

[已解决] arm-fsl-linux-gnueabi-gcc -v 疑问

[复制链接]

5

主题

11

帖子

36

积分

i.MX6UL通行证i.MX6Q通行证

扫一扫,手机访问本帖
发表于 2018-7-11 16:33:57 | 显示全部楼层 |阅读模式
在安装交叉编译器的时候发现:解压,配置环境变量之后运行
arm-fsl-linux-gnueabi-gcc -v
结果是
arm-fsl-linux-gnueabi-gcc:command not found
解决方案:
然后跟新了ubantu(不知道这个有用没有)在终端执行
export PATH=/opt/freescale/user/local/gcc-4.6.2-glibc-2.13-linaro-multilib-2011.12/fsl-linaro-toolchain/bin:$PATH
之后再执行
arm-fsl-linux-gnueabi-gcc -v
就可以了。
问题是这样的话我之前配置的环境变量就没有用了啊,是我处理的有什么问题吗?请路过的朋友指点一下,谢谢!
回复

使用道具 举报

5

主题

11

帖子

36

积分

i.MX6UL通行证i.MX6Q通行证

 楼主| 发表于 2018-7-11 17:04:17 | 显示全部楼层
我仔细检查了一次,发现是我的路径设置有问题,里面应该是usr不是user,引以为戒!
点评回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2018-9-20 12:29

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表