嵌入式爱好者

查看: 153|回复: 1

[Linux] IMX6DL LINUX4.1.15版本OPENGL例程无法正常显示

[复制链接]

1

主题

1

帖子

10

积分

i.MX6UL通行证i.MX6Q通行证

扫一扫,手机访问本帖
发表于 2018-11-1 08:29:25 | 显示全部楼层 |阅读模式
硬件:OK_MX6X_C_V1.3(2017-7-7)软件环境:boot2016.03  LINUX4.1.15  文件系统 都是使用飞凌官方的
目前用NFS挂载文件系统


现在测试发现无法正常运行OPENGL的程序,OPENGL绘图区域都是无法显示,运行的例程也是QT的DEMO程序   hellogl2?

飞凌官方的文件系统和内核应该支持OPENGL和GPU的吧?还望能提供下帮助?


回复

使用道具 举报

2

主题

3302

帖子

2888

积分

发表于 2018-11-5 16:43:03 | 显示全部楼层
您好
opengl是不支持的,您需要自己移植OPENGL
技术支持电话:0312-3119192
技术支持邮箱:Android@forlinx.com
点评回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2018-11-15 03:26

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表