嵌入式爱好者

查看: 628|回复: 3

[Linux] i.MX6UL开发板QT版本问题

[复制链接]

7

主题

13

帖子

37

积分

i.MX6UL通行证

扫一扫,手机访问本帖
发表于 2019-3-12 13:14:26 | 显示全部楼层 |阅读模式
开发板和论坛资料给的开发环境是QT5.6.2的,我想直接在Ubuntu中安装QT5.6.3,是否可以直接使用新的QT5.6.3进行开发和交叉编译程序?
回复

使用道具 举报

2

主题

3529

帖子

3196

积分

发表于 2019-3-12 17:05:19 | 显示全部楼层
很抱歉,我们没有测试过,运行是否有问题,稳定性如何都不能确定
技术支持电话:0312-3119192
技术支持邮箱:Android@forlinx.com
点评回复 支持 反对

使用道具 举报

0

主题

1

帖子

20

积分

i.MX6UL通行证

发表于 2019-4-16 09:01:43 | 显示全部楼层
我已经把Ubuntu换成1804,然后还想把交叉编译工具换成7.62的,然后Qt换成最新5.12的

点评

能否分享一下?  详情 回复 发表于 2019-5-16 14:48
点评回复 支持 反对

使用道具 举报

7

主题

13

帖子

37

积分

i.MX6UL通行证

 楼主| 发表于 2019-5-16 14:48:57 | 显示全部楼层
小语千寻 发表于 2019-4-16 09:01
我已经把Ubuntu换成1804,然后还想把交叉编译工具换成7.62的,然后Qt换成最新5.12的

能否分享一下?
点评回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2019-5-26 14:57

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表