嵌入式爱好者

查看: 546|回复: 2

[Ubuntu] OKMX6DL/Q QT5.6 Linux4.1.15开发环境使用问题

[复制链接]

1

主题

1

帖子

5

积分

扫一扫,手机访问本帖
发表于 2019-3-23 17:10:30 | 显示全部楼层 |阅读模式
首先,我第一次使用QT。
我从同事那里复制的虚拟机,没有使用手册,启动虚拟机后,发现forlinx目录里只有qtcreator-3.2.1,不知道这个版本号是否正确。
我从命令行进入qtcreator-3.2.1/bin,启动./qtcreator &
软件可以正常启动,可以创建工程,但是编译无法通过,报错无法找到一堆库,见图。
不知道是不是我操作有问题。
error.jpg
回复

使用道具 举报

2

主题

3529

帖子

3196

积分

发表于 2019-3-25 09:30:04 | 显示全部楼层
您同事的开发环境是从论坛下载的是吗?如果是的话,打开qtcreator,需要执行家目录里的qt5.sh脚本
技术支持电话:0312-3119192
技术支持邮箱:Android@forlinx.com
点评回复 支持 反对

使用道具 举报

0

主题

1

帖子

6

积分

i.MX6Q通行证

发表于 2019-5-6 15:50:50 | 显示全部楼层
Kit中指定qt mkspec即可
点评回复 支持 反对

使用道具 举报

*滑动验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2019-5-27 00:10

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表