嵌入式爱好者

查看: 267|回复: 1

[Linux] OKMX6UL 编译QT5.12 总是不能成功

[复制链接]

1

主题

4

帖子

28

积分

A40i通行证AM335x通行证i.MX6UL通行证

扫一扫,手机访问本帖
发表于 2019-10-5 15:15:05 | 显示全部楼层 |阅读模式
现在项目需要 用web engine .官方的QT 5.6 又没有 web engine 。所以想编译下QT5.12
已经好几天了。都没弄出来。官方的手册说得不太清楚
OKMX6UL 编译QT5.12 总是不能成功。有人成功编译过吗?分享下经验。
回复

使用道具 举报

2

主题

3635

帖子

3350

积分

发表于 2019-10-8 09:23:41 | 显示全部楼层
官方这边也没有编译移植过QT5.12这个版本,推荐给您一篇文章,您看看是否对您有所帮助
http://www.supermew.top/archives/1680
技术支持电话:0312-3119192
技术支持邮箱:Android@forlinx.com
点评回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|飞凌嵌入式 ( 冀ICP备12004394号-1

GMT+8, 2019-10-18 06:36

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表