嵌入式爱好者

查看: 494|回复: 0

[Linux] gst-plugins-base-1.8的编译的遇到的问题

[复制链接]

1

主题

1

帖子

19

积分

AM5718通行证

扫一扫,手机访问本帖
发表于 2021-7-14 23:34:59 | 显示全部楼层 |阅读模式
gst-plugins-base-1.8的编译的遇到的问题,谁能解答一下,谢谢了!
configure: error: This package requires GLib >= 2.40.0 to compile.
指定了的参数 GLIB_LIBS="../glib-2.56.4" 也不行
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋| 飞凌嵌入式 ( 冀ICP备12004394号-1 )  

GMT+8, 2021-9-21 00:50

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表